APFS

macosc high sierra

As we can see in Faq-Mac, at the moment in the first beta of macOS High Sierra we are not required to use the APFS file system.